Warnung

Fehler beim Laden des Moduls: The file Cache Storage is not supported on this platform.

Aktuelle Joomla!-Version

Sie können die aktuelle Version unter http://sourceforge.net/projects/jgerman/files/ downloaden.
Auch alle Updates von Joomla! 1.5.x/2.5.x/3.x finden Sie dort. Selbstverständlich auf Deutsch.

Sollten Sie noch die alte Joomla!-Version 1.0.x, 1.5.x oder 2.5.x benutzen z.B. weil Sie Komponenten einsetzten die nicht mit der neuen Version kompatibel sind, dann sollten Sie mindestens auf die letzte Version des jeweiligen Versionszweigs aktualisieren.