Erweiterungen

Für Anfänger geeignet
 

Schon bei der Auswahl von Erweiterungen sollte man einige Grundsätze beachten:

Nutzen Sie keine Erweiterung, die im „alpha“- oder „beta“-Stadium ist!

Programmierungen die sich im sog. „RC (Release Candidate)“-Stadium befinden, sind auch nur mit Vorsicht zu genießen!

Nutzen Sie keine Erweiterung, die nicht für die aktuelle Joomla!-Version programmiert worden ist!
Überprüfen Sie, ob Ihre Erweiterung in dieser Liste steht und welche Version von einer Sicherheitslücke betroffen ist:


Sollte eine Ihrer Erweiterungen in dieser Liste stehen und auch die von Ihnen installierte Version betreffen, dann deinstallieren Sie die Erweiterung schnell!
Archiv für Joomla! 1.5
Lassen Sie den sog. „Legacy-Modus“ deaktiviert!

Weiterführende / Verwandte Artikel

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok